VIDA verify service degradation
Incident Report for VIDA System Status
Postmortem

A Fix has been implemented by VIDA's authoritative partner's team. Service is restoring now. We are monitoring the service for some time.

Posted Mar 21, 2023 - 11:17 WIB

Resolved
The service is good and stable. The incident has been resolved.
Posted Mar 21, 2023 - 10:40 WIB
Monitoring
Fix is being implemented. Service is coming back to normal. We are monitoring it for some time.
Posted Mar 21, 2023 - 10:33 WIB
Identified
VIDA is experiencing degraded Verify services from our authoritative partner's services. We have investigated the issue and identified that seems to be an issue with our authoritative partner's services. The issue has been escalated to VIDA's authoritative partner team for further debugging.
VIDA will deliver the next update within 1:00 PM WIB 21/03/23.
Posted Mar 21, 2023 - 10:30 WIB
Investigating
VIDA customers could be experiencing degraded service on VIDA Biometric verification and ID verification services our technical team is actively working to resolve it ASAP.
Posted Mar 21, 2023 - 10:26 WIB
This incident affected: VIDA Verify (Biometric Verification - Authoritative Sources, Identity Verification services, ID Verification - Authoritative Sources).