VIDA verify service degradation
Incident Report for VIDA System Status
Postmortem

Service is looking good and stable. Incident has been resolved.

Posted May 25, 2023 - 11:29 WIB

Resolved
Service is looking good and stable. Incident has been resolved.
Posted May 25, 2023 - 11:29 WIB
Monitoring
VIDA authority partner team has implemented the fixing and service is coming back to normal. We are monitoring the results for some time.
Posted May 25, 2023 - 11:14 WIB
Investigating
VIDA customers could be experiencing degraded service on VIDA Face Biometric verification services.
VIDA is experiencing degraded for some of the transactions on VIDA Face Biometric verification services from our authoritative partner's services. VIDA technical team is investigated the issue and identified that seems to be an issue with our authoritative partner's services.
The issue has been escalated to VIDA's authoritative partner team for further debugging.
Posted May 25, 2023 - 10:42 WIB
This incident affected: VIDA Verify (Biometric Verification - Authoritative Sources, Identity Verification services).