A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2026 - 10:10 WIB
Identified
We are notifying you of a some issues with our All services delayed response.
The details of the issue are as follows: Date : 6 April 2026. Problem : All Services are experiencing degraded service. Impact : All Services delayed responses. Root Cause : Investigating. Remediation : Investigating.
Thank you for your understanding and patience.
Posted Apr 06, 2026 - 09:21 WIB
This incident affected: VIDA Auth services (Device Token services, VIDA Auth Services, Phone Token Service), VIDA Sign (Digital Sign - Web, Cloud Signing (CSC), Digital Sign - API, OCSP services, VSP Service, VIDA eMeterai service), and VIDA Verify (Identity Verification Services - VIDA, KTP OCR API, Liveness API, VIDA SSO service, Biometric Verification service - VIDA, VIDA WEB eKYC Services, Income Verification, VIDA My-Service, Document Verification, Liveness SDK).