VIDA eMeterai Service - Authoritative Source Incident

Incident Report for VIDA System Status

Resolved

This incident has been resolved.
Posted Mar 07, 2026 - 04:46 WIB

Update

We are continuing to monitor for any further issues.
Posted Mar 07, 2026 - 03:06 WIB

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2026 - 03:05 WIB

Identified

VIDA is experiencing degraded performance for some transactions on VIDA e-Meterai services due to an issue with our Authoritative Partner's service. Our technical team is working closely with their team to resolve the issue as quickly as possible.
Posted Mar 07, 2026 - 01:11 WIB
This incident affected: Authoritative source (eMeterai Service - Peruri).