VIDA verify service degradation
Incident Report for VIDA System Status
Postmortem

This incident has been resolved.

Posted Jan 31, 2023 - 12:38 WIB

Resolved
This incident has been resolved.
Posted Jan 17, 2023 - 00:25 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2023 - 00:25 WIB
Identified
Some of the VIDA customers could be experiencing degraded service on VIDA Face matching services frequently.
VIDA is still experiencing the degraded services on Face matching due to higher than usual volumes which is saturating our resources. We are continuing to work on this.
Posted Jan 16, 2023 - 19:48 WIB
This incident affected: VIDA Verify (Biometric Verification - Authoritative Sources).