VIDA Service - Network Provider Incident (Intermitten)

Incident Report for VIDA System Status

Resolved

Service is stable and this incident has been resolved.
Posted Oct 31, 2025 - 21:24 WIB

Monitoring

Our Network Provider team has implemented a fix, and we are currently monitoring the results.
Posted Oct 31, 2025 - 21:05 WIB

Identified

Some VIDA services may be experiencing intermitten degraded performance. The issue has been identified as originating from our network provider, and we have escalated it to their team for further investigation and resolution.
Posted Oct 31, 2025 - 18:56 WIB
This incident affected: Authoritative source (Network Provider Service).