VIDA verify service degradation
Incident Report for VIDA System Status
Postmortem

This incident has been resolved.

Posted Jan 31, 2023 - 12:38 WIB

Resolved
This incident has been resolved.
Posted Jan 21, 2023 - 00:35 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2023 - 21:02 WIB
Update
We are continuing to work with our authority partner team to resolve the issue. VIDA will deliver the next update within 12:30 PM WIB 21/01/23.
Posted Jan 20, 2023 - 15:52 WIB
Update
We are continuing to work with our authority partner team to resolve the issue. VIDA will deliver the next update within 12:30 PM WIB 21/01/23.
Posted Jan 20, 2023 - 13:54 WIB
Identified
VIDA is experiencing degraded Biometric Verification services from our authoritative partner's services causing to our identity verification services.
We have investigated the issue and identified that seems to be an issue with our authoritative partner's services.
The issue has been escalated to VIDA's authoritative partner team for further debugging.
VIDA will deliver the next update within 05:30 PM WIB 20/01/23.
Posted Jan 20, 2023 - 10:17 WIB
Investigating
VIDA customers could be experiencing a service degradation on VIDA biometric verification service. Currently we are investigation the issue currently.
Posted Jan 20, 2023 - 09:27 WIB
This incident affected: VIDA Verify (Biometric Verification - Authoritative Sources, Identity Verification services).