VIDA verify service degradation
Incident Report for VIDA System Status
Postmortem

RCA: Due to service degradation from one of our Authority Partners the face match services were impacted. As the partner has fixed their services VIDA's face match services are fully restored.

Posted Aug 06, 2022 - 15:26 WIB

Resolved
Service is stable and incident has been resolved.
Posted Aug 06, 2022 - 15:26 WIB
Monitoring
"VIDA's monitoring shows no issues with our Authority Partner for the last 7 hours. This incident appears to be resolved, but we will continue to monitor throughout today and will communicate with our partner for final confirmation"
Posted Aug 06, 2022 - 08:14 WIB
Update
"VIDA's investigation shows one of our Authority Partners is experiencing issues.
Using internal traffic management, VIDA is able to correctly service approximately 70% of traffic to our Face Biometric Verification system, but 30% of the calls are failing.
Authority Partner has no concrete deadline to share at this time. Best known workaround is to retry the call."
We are continuing to work with our Authoritative Partner's Team to debug and find a resolution for this issue.
Posted Aug 05, 2022 - 19:05 WIB
Update
"VIDA's investigation shows one of our Authority Partners is experiencing issues.
Using internal traffic management, VIDA is able to correctly service approximately 70% of traffic to our Face Biometric Verification system, but 30% of the calls are failing.
Authority Partner has no concrete deadline to share at this time. Best known workaround is to retry the call."
We are continuing to work with our Authoritative Partner's Team to debug and find a resolution for this issue.
Posted Aug 05, 2022 - 16:11 WIB
Update
"VIDA's investigation shows one of our Authority Partners is experiencing issues.
Using internal traffic management, VIDA is able to correctly service approximately 70% of traffic to our Face Biometric Verification system, but 30% of the calls are failing.
Authority Partner has no concrete deadline to share at this time. Best known workaround is to retry the call."
Posted Aug 04, 2022 - 20:55 WIB
Update
We are continuing to work with our Authoritative Partner's Team to debug and find a resolution for this issue. VIDA will deliver the next update within 2:30 PM WIB tomorrow 05/08/2022
Posted Aug 04, 2022 - 17:04 WIB
Identified
VIDA's connection to our Authority Source partner is experiencing high latency, resulting in multiple retries needed for some traffic.
We have investigated the issue and identified that seems to be issue with our authoritative partner's services.
The issue has been escalated to VIDA's authoritative partner team for further debugging. Workaround is to retry the transaction after a few minutes". VIDA will deliver the next update within 5:00 PM WIB.
Posted Aug 04, 2022 - 11:59 WIB
Investigating
VIDA's connection to our Authority Source partner is experiencing high latency, resulting in multiple retries needed for some traffic. We are investigating if the issue is the network link or our Authority partner's systems. Workaround is to retry the transaction after a few minutes"
VIDA will deliver the next update within 5:00 PM WIB 04-08-2022
Posted Aug 04, 2022 - 09:45 WIB
This incident affected: VIDA Verify (Biometric Verification - Authoritative Sources).