VIDA verify service degradation
Incident Report for VIDA System Status
Postmortem

Services are stable and incident has been resolved.

Posted Nov 29, 2022 - 13:21 WIB

Resolved
This incident has been resolved.
Posted Nov 25, 2022 - 15:35 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2022 - 14:20 WIB
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 25, 2022 - 14:17 WIB
Investigating
VIDA customer experiencing degraded service on VIDA Verify services. Currently we are Investigating the issue.
Posted Nov 25, 2022 - 14:10 WIB
This incident affected: VIDA Verify (Biometric Verification - Authoritative Sources, Identity Verification services, KTP OCR API, ID Verification - Authoritative Sources).